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What is the Secure Transfer Server?

The Secure Transfer Server is our updated server used for sending and receiving site data to and from
support. The new Secure Transfer feature automates the uploading and downloading of site data and
provides enhanced security for data transfers.

Initial Setup in i-CAM 3.1.24

With i-CAM version 3.1.24, you will need to enter your enterprise’s credentials into i-CAM for RealPage’s
Secure Transfer Server.

Getting your account credentials

If you have not done so already, please contact i-CAM Support to receive your Username and Activation
code for the Secure Transfer Server.

e Phone: 1-800-548-6656
e Email: support@realpage.com

Setting your credentials

Note: You will need access to the Enterprise Console Manager (ECM) to complete the below steps. This
process will only need to be completed once per company. If you are unsure if your company has already
completed these steps, in i-CAM or the ECM, go to Help > Secure Transfer > Upload File. You will receive
a Secure file transfer not setup error if your company has not completed these steps.

Log into the Enterprise Console Manager (ECM)

Go to Help > Secure Transfer > Set Up Secure Transfer

Enter your Username and Activation Code (provided by support)
Click OK

PwnNE

|| ' RealPage Secure Transfer Initial Setup aLEl@I&I
&L it o

Cancel

5. You will be asked to enter a password for the Secure Transfer process. Enter the password your
company would like to use and re-enter the password for confirmation. Click OK to finish.

You have now completed the setup portion of for the Secure Transfer process.
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Sending Backups to Support
There will be times when you would like to send in a backup of your property to support for review or a
data repair. The Secure Transfer process provides an automated process to upload data to our support

team.

Backup from within i-CAM
1. From the property you would like to send to support, go to Help > Secure Transfer and select
one of the following options:
e Backup & Upload: This option will make a backup of the property and upload it to
Support

Enter a name for the backup to- o
City Lake(1]

Filename for i-CAM Secure Server:

| City_Lake-2017_06_14.ich

e Upload File: This option will allow you to select a backup file you have already made and
upload it to support
1. Click the ellipses button (ﬂ)
2. Double click on the backup you would like to send to support
3. Click OK

Backup from within the Enterprise Console Manager (ECM)
1. From within the ECM, right-click on the property you would like to send to support
2. Choose Tools > Secure Transfer and select one of the following options:
e Backup & Upload: This option will make a backup of the property and upload it to
Support

Enter a name for the backup to be creal
City Lake(1]

Filename for i-CAM Secure Server:

| City_Lake-2017_06_14.ich

e Upload File: This option will allow you to select a backup file you have already made and
upload it to support
1. Click the ellipses button (ﬂ)
2. Double click on the backup you would like to send to support
3. Click OK

RealPage Inc. Confidential 3




([ ®
JJIREALPAGE

Retrieving Backups from Support
In a situation where a repair needs to be made on one of your properties, the Secure Transfer process
makes retrieving your repaired data simple.

Note: To complete the below steps, you will need access to the Enterprise Console Manager (ECM).

Log into the Enterprise Console Manager (ECM) [[fi¢ RealPage Secure Download List ls 1. RS |

Click Properties on the left side. 727788 P
3. Right-click on the property that you would like to

retrieve data for and choose Tools > Secure

BaselinePlaza-FIXED. fbk
City Lake - HUD-FIXED.icb
\wurtheringHeightz-FIXED ich

Transfer > Check For Downloads.

Note: You will see all backups for your company
that have been repaired and are being returned.

4. Select the repaired data from the list and click OK.

OK Cancel
The repaired data will now be saved to the backup folder ,! = —

of the property and can be restored like normal.

Resetting your Secure Transfer Server Password
If you are in a situation where you would like to change your company’s Secure Transfer Password, you
can do so from the Enterprise Console Manager (ECM). Keep in mind this is the password for your entire

company not just your property.

1. Loginto the Enterprise Console Manager (ECM)
Go to Help > Secure Transfer > Change Server Password.
3. Enter the following:
e Enter Your Current Password: Enter the password your company is currently using for
the Secure Transfer Server.
e Enter Your New Password: Enter the password you would like to use for the Secure
Transfer Server.
e Re-Enter your New Password: Renter your new password to confirm spelling.
Click OK
Go to Help > Secure Transfer > Setup Secure Transfer
Enter your new password in the Current Password field.
Click OK

No vk

Note: If you no longer remember your Secure Transfer password, you will need to contact i-CAM
Support to have your password reset.
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Using the Secure Transfer Server on i-CAM 3.1.23 and Earlier

With i-CAM 3.1.24 and the introduction of the Secure Transfer Server, properties will no longer be able
to submit backups to support through i-CAM in versions 3.1.23 or earlier or by uploading manually to
the ftp://acsftp:Turner 01@ftp.domin-8.com server.

If you will not be upgrading to i-CAM 3.1.24 (or later) or will be waiting to upgrade, you will need an FTP
tool that will upload using the SFTP protocol. The following instructions are for using FileZilla, which you
can download from their website, https://filezilla-project.org. Please also refer to their website for

installation instructions.

Note: You are welcome to use another FTP program, however, you will need to refer to your IT
professional for assistance in setting that program up.

Getting your account credentials

If you have not done so already, please contact i-CAM Support to receive your Username and temporary
password for the Secure Transfer Server.

e Phone: 1-800-548-6656
e Email: support@realpage.com

Configuring FileZilla:
1. Afterinstalling FileZilla, open the program.
2. Go to File > Site Manager
3. Click New Site
4. By default, you will be able to rename this site under My Sites. You can name this anything you
would like such as i-CAM Support
5. Under the General tab Complete the following fields:
e Host: icammft.realpage.com
e Protocol: SFTP- SSH File Transfer Protocol
e Logon Type: Interactive

° Jser ComtactHAMsuppOnt v . ==
for your account name | seiectintry: | General | Advanced | Transfes Seftings | Chset] 1
" My Sites = :
For example EXT- N i-CAM Support Host: icammft.realpage.com Port:
’ Protocol  [SETP - SSH File Transfer Protocol -
PROPERTYMANAGER_ICAM
° Password: Logen Type: Ilnteractme v]
a. Your |n|t|a| password |S. User: EXT-PROPERTYMAMNAGER_ICAM
P d:
temp123 ASEWOT
b. You will need to change
this password to activate Background color:. (Naneuusr]
Comments:
your account. Once you
] . . | Newsite || NewFoider |
login for the first time, i |
Filezilla will request that | rer—)
you change this password.
6. CIle OK Connect ] ‘ QK | | Cancel |
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Submitting Backups to Support via FileZilla:

1.
2.

Open Filezilla
From the upper left corner of FileZilla, click the down arrow next to file manager

|E FileZilla

"Miew Transfer

Server Boo

i-CAM Suppert

Choose the site you setup for the i-CAM Secure Transfer Server
You will be asked to enter your password and click OK.
In the lower right box, you will see two folders. Double-click on the icam_upload folder:

Local site: | ChUsershuser\Desktoph, ~ | Remote site: | / -
- Desktop ol =
[~ | Documents ; 2 icam_download
- g Downloads Lol icam_upload

(- 42 Dropbox |
[+ [y Favorites
- g Links

- 1 Local Settings ¥ P

Filename Filesize Filetype Last * | Filename
K|
" Jicam_upload

. icam_download

| (T ] 3 < (T ] "

63 files and 5 directories. Total size: 113,394,885 bytes Selected 1 directory.

6. To upload a file to support, drag and drop the backup into the icam_upload folder:
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File Edit View Transfer Server Bookmarks Help Mew version available! @—()-\. » Libraries ¢ Documents » Public Documents » -CAM3.1
- EFCREIckRO « [ Tacs i - : :
Organize | | Open = Sharewith ~  E-mail  Newfolder
Host: Usemame: Password: Port: Quickconnect |[ | = 5
= ||t Favorites — Documents library
Error Connection timed out after 20 seconds of inactivity - Bk
Deskt ackups
Status: Disconnected from server M Desioop
|status: Connecting to emft.realpage.com... & Downloads e
Status: Connected to emft.realpage.com o %] Recent Places
Status: Deleting "/icam_upload/City Lake(5).icb" LA - City Lake{l}.ich
|[status: Disconnected from server = [25] OneDrive = il
33 Dropbox U 3
Local site: | CAUsers\user\Desktoph + [ Remotesite: [ /icam_upload v P [ City Lakef3) fok
H B Desktop ~ el i ] City Lake(4).fbk
F| Documents 2 icam_download v “lbraries
P ? sl R || City Lake(5)fbk
ownloads -}, icam_uploa
. o - R NS oo L CityLakes)ich
4 Dropbox @ :
1y Favorites Public Documents L || City Lakefok
# Links = [ City Lakeich
I Local Settings e
Filename Filesize Filetype Last * | Filename
[
. & B My Videos
1 Email Templates. Filk folder 52/ | L Alpine Village-2017 06 14.ich B Public Videos
| InProgress File folder 6/13,
e File folder S/8/:
| Loges File folder 411,
New folder File folder 4/19, [+ Copy |
[##/1.png 43913 PNG File 6/14,
< [ ] b < i = »
63 files and 5 directories. Total size: 113,394,885 bytes 1 file. Total size: 5,270,563 bytes i
Server/Local file Direction Remote file Size Priority Status
W it - 2415
[T Queued files | Failed transfess | Successful transfers @) | City Lake(S).icb Date modified: 1/10/2017 4:38 PM Date creat
ICB File Size: 1.74 MB

R Queue empty e

Filename

When the backup has completed uploading you will see the file

listed on the server: [} City Lake(5).icb
| Alpine_Village-2017_06_14.ick

Retrieving Backups from Support via FileZilla:
1. Open Filezilla
2. From the upper left corner of FileZilla, click the down arrow next to file manager

iew Transfer Server Boo

i-CAM Support

3. Choose the site you setup for the i-CAM Secure Transfer Server

4. You will be asked to enter your password and click OK.
5. Inthe lower right box, you will see two folders. Double-click on the icam_download folder:

Local site: | Ch\Users\usert Desktop', + | Remote site: | ! -
T m Bl Desktop IZ| [
Documents
& Downloads
-4 Dropbox [l
[; Favorites
@ Links -
Local Settings |L|
Filenamel Filesize Filetype Last “ | Filename
4
| icam_upload
| T
4] HE | b | 1h b
63 files and 5 directories. Total size: 113,394 885 bytes Selected 1 directory.
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6. Select the backup you would like to download and drag it to your desktop:

Local site: | Ch\Users\usertDesktoph,

Remote site: | ficam_download

v B Desktop
| Documents

E-d ¥

| icam_download

' .

4| 1 |

i Downloads Lo 0 icam_upload
42 Dropbox (4
o Favorites
@ Links =
| Local Settinas L=
Filenarme : Filesize Filetype Last r‘l Filename

| WurtheringHeights-FIXED.ich
|| BaselinePlaza-FIXED.fbk
|| City Lake - HUD-FIXED.ich

'54 files and 5 directories, Total size: 118,665,022 bytes

Selected 1 file. Total size: 5,270,137 bytes

You can now restore this file as usual.

RealPage Inc. Confidential




([ ®
JJIREALPAGE

Legal Notices

Proprietary Rights

The information in this release notice is the copyrighted and proprietary information of RealPage, Inc.
Any duplication, distribution, disclosure or other use except as expressly authorized in writing by
RealPage, Inc. is strictly prohibited.

Trademarks

RealPage is a registered trademark and i-CAM is a trademark of RealPage, Inc. Any use of RealPage’s
trademarks or service marks without prior consent is strictly prohibited.

Microsoft and Windows are registered trademarks of Microsoft Corporation.
Windows Vista™ is a registered trademark of Microsoft Corporation.

Other product and company names mentioned herein are the trademarks of their respective owners
and no affiliation, connection or sponsorship should be implied or assumed based upon the use of such
trademarks in this document or in any accompanying materials.

Copyright © 2016 RealPage, Inc. All rights reserved.
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